Mention: WooCommerce

  • Remkus’ Ramblings – #040 ACF goodies & WordProof

    Another week, another newsletter! I’ve improved my editorial flow quite a bit making it easier to keep this up for you all. I know it was ambitious to do this weekly, but it seems to work so far. I’d appreciate if you’d share this newsletter among your peers and help me grow this newsletter 🙏🏻. […]

    Read More »
  • Remkus’ Ramblings – #039 WooNext & ACF Takeover

    Round two! As I tweeted last week, I am humbled and very happy with the extremely positive feedback I’ve received so far on the first new newsletter. That, and seeing more than 30 sign up afterwards 😳😄. Thank you all for reaching out and subscribing 😊. Let’s dive in this week’s ramblings and see what […]

    Read More »
  • WooCommerce 3.7 and Gutenberg 6.3 updates #029

    The past week was all about two big plugins releasing important updates. Both WooCommerce and Gutenberg got significant improvements. Gutenberg saw another accessibility improvement and WooCommerce now has even more integration with, well, Gutenberg 😄. Let’s dive in and see what’s what! WooCommerce introduces more Block Editor integration WooCommerce 3.7 was released last week and […]

    Read More »
  • WooCommerce 3.6, AMP plugin update, WPGraphQL and WordPress news #016

    It’s time for another roundup, packed with updates. Today’s headlines: WooCommerce finally embracing the Gutenberg editor fully, AMP for WordPress delivering great improvements with their new update and an introduction to WPGraphQL. So much WordPress news to cover! WooCommerce 3.6 Loves Gutenberg WooCommerce saw an update that delivers much better integration with the new Block […]

    Read More »
  • PHP requirement for WordPress, WooCommerce dashboard and Gutenberg 5.4 #014

    Today’s roundup is all about various upcoming updates across the WordPress ecosphere. From WordPress itself to Gutenberg, PHP, and WooCommerce. Let’s get started! WordPress wants you to update your PHP If you’ve been following my roundups, you may recall that WordPress is finally bumping its minimum PHP requirement in the upcoming WordPress 5.2 release. I usually […]

    Read More »